API - Investigating
Incident Report for MINDBODY
Resolved
Our earlier API issues are now resolved. If you are still experiencing related problems, please visit our Troubleshooting Guide: https://support.mindbodyonline.com/s/article/ka0320000000PRMAA2/217451777-What-to-do-if-you-feel-that-your-MINDBODY-site-is-responding-slowly-or-not-loading
Posted 5 months ago. Jan 03, 2018 - 16:23 PST
Update
Some MINDBODY subscribers are experiencing intermittent slow page load times or errors loading their site on the MINDBODY web software. This is also affecting MINDBODY Branded App, Branded Web, and some 3rd party integrations. We’re diligently working to restore services as soon as possible.
Posted 5 months ago. Jan 03, 2018 - 15:58 PST
Update
We’re still experiencing issues with our API services. This is affecting MINDBODY Branded App, Branded Web, and some 3rd party integrations. We’re still investigating the issue and working on a resolution as soon as possible.
Posted 5 months ago. Jan 03, 2018 - 15:15 PST
Investigating
We’re currently experiencing issues with our API services. This is affecting our mobile apps and 3rd party integrations. We’re working to find the problem so we can fix it.
Posted 5 months ago. Jan 03, 2018 - 14:31 PST
This incident affected: MINDBODY web software, API, Branded Web, and Branded App.