MINDBODY Business App for Android
Incident Report for MINDBODY
Resolved
We have confirmed MINDBODY clients are successfully logging into the MINDBODY Business App. The incident has been resolved.
Posted 3 months ago. May 22, 2019 - 17:15 PDT
Monitoring
MINDBODY clients are now successfully logging into the Business App. We will continue to monitor to ensure stability.
Posted 3 months ago. May 22, 2019 - 17:02 PDT
Investigating
MINDBODY clients using Android devices are currently unable to log into the MINDBODY Business App. We’re diligently working to identify a solution and apologize for the inconvenience.
Posted 3 months ago. May 22, 2019 - 16:36 PDT
This incident affected: MINDBODY Business App.