Mindbody Consumer Logins
Incident Report for Mindbody
Resolved
The previous 3rd party vendor issue impacting Mindbody Logins has been resolved. Thank you for your patience while the vendor worked to restore service to full functionality.
Posted Oct 04, 2021 - 15:39 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2021 - 14:15 PDT
Monitoring
We have identified a 3rd party upstream provider experiencing an outage impacting Mindbody logins. Mindbody Consumers attempting to log into their account through Facebook will experience an error.

As a workaround, Consumers can select "Forget Password", and create a password for their account to login. We are working with the 3rd party upstream provider to resolve the issue as soon as possible.
Posted Oct 04, 2021 - 11:10 PDT
This incident affected: Mindbody App.