Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Oct 02, 2021 - 04:32 PDT
Identified
We have identified an issue impacting Mindbody Web Software. Some Mindbody Subscribers in the North, Central, and South American region may be unable to access their studio on the Mindbody Web Software. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Oct 02, 2021 - 04:03 PDT
This incident affected: Mindbody Web Software.