Mindbody Partner Store
Incident Report for Mindbody
Resolved
The previous third-party issue impacting Subscribers from loading MindBody www.partnerstore.mindbodyonline.com has been resolved. Thank you for your patience while the third-party provider worked to restore service to full functionality.
Posted Oct 12, 2021 - 14:32 PDT
Identified
We have identified a third-party upstream provider experiencing an issue impacting Mindbody Partner Store. Mindbody Subscribers attempting to load partnerstore.mindbodyonline.com are receiving a blank page. We are working with the third-party upstream provider to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Oct 12, 2021 - 13:47 PDT
This incident affected: Mindbody Corporate Website.