Mindbody Automated Emails
Incident Report for Mindbody
Resolved
Our vendor has resolved their outage. Automated emails are no longer experiencing degradation. We thank you for your patience.
Posted Feb 16, 2021 - 19:49 PST
Update
MindBody has not observed any issues with our automated emails stemming from our upstream provider's incident. All automated emails continue to send and receive as intended. We will continue to monitor to ensure system stability.
Posted Feb 16, 2021 - 11:46 PST
Monitoring
Mindbody Consumers and Subscribers may be unable to send, receive, or experience delays using automated emails due to an outage from our upstream service provider. The vendor is working to restore systems to full functionality as soon as possible.
Posted Feb 16, 2021 - 11:03 PST
This incident affected: Mindbody Web Software, Mindbody Business App, Mindbody App, Mindbody Branded Web, Mindbody Branded App, and Mindbody Consumer Web.