Mindbody Web Software - Checkout
Incident Report for Mindbody
Resolved
The previous issues with subscribers receiving an error when trying to checkout in the Mindbody Web Software is now resolved. Thank you for your patience!
Posted Oct 27, 2020 - 10:46 PDT
Identified
We have identified the issue and are implementing a fix. Thank you for your patience as we work to restore systems to full functionality.
Posted Oct 27, 2020 - 09:45 PDT
Investigating
Mindbody subscribers may experience a "Retail 2017 is not available " error message when trying to checkout an appointment in the Mindbody Web Software. We are working to diagnose the problem and restore systems to full functionality as soon as possible.

Workaround:
Mindbody subscribers are able to choose the Retail option when checking out an appointment in the Mindbody Web Software as a workaround.
Posted Oct 27, 2020 - 09:30 PDT
This incident affected: Mindbody Web Software.