Classes not appearing in MINDBODY App
Incident Report for MINDBODY
Resolved
We have resolved the prior issue regarding classes not appearing in the MINDBODY App.
Posted 5 months ago. Mar 03, 2019 - 19:14 PST
Identified
Class results are not appearing on the MINDBODY app, we are currently working on restoring services to the MINDBODY app.
Posted 5 months ago. Mar 03, 2019 - 18:55 PST
This incident affected: MINDBODY App.