MINDBODY Client Sites - Processing Sales
Incident Report for MINDBODY
Resolved
TSYS has given the all clear, all payment processor services are now fully operational.
Posted 11 days ago. Aug 10, 2019 - 12:15 PDT
Update
TSYS has confirmed they completed maintenance and are performing health checks. We will update once they give the all clear. Please check back here for additional updates.
Posted 11 days ago. Aug 10, 2019 - 11:01 PDT
Update
MINDBODY clients who utilize TSYS for payment processing may continue to experience intermittent errors when processing real-time transactions. TSYS has confirmed they are in maintenance and will be until 10 am PDT. We have an incident response team actively monitoring during their continued maintenance to ensure system stability. Please check back here for additional updates.
Posted 11 days ago. Aug 10, 2019 - 08:50 PDT
Monitoring
MINDBODY clients using TSYS, as their payment processor, may experience intermittent issues when attempting to process real-time transitions. TSYS is still in a partially degraded state and investigating the issue.
Posted 11 days ago. Aug 10, 2019 - 06:06 PDT
This incident affected: Payment Processing.