MINDBODY Payment Processing TSYS Issue
Incident Report for MINDBODY
Resolved
Earlier identified issues regarding TSYS payment processing have been resolved and the system has now returned to full functionality.
Posted about 2 months ago. Feb 20, 2019 - 19:41 PST
Identified
Some MINDBODY Customers using TSYS may be experiencing errors when attempting to process live credit card transactions. We have identified the issue and currently working on a solution. We apologize for any frustration that this has caused.
Posted about 2 months ago. Feb 20, 2019 - 19:31 PST
Investigating
Some MINDBODY Customers using TSYS may be experiencing errors when attempting to process live credit card transactions. We are aware of the issue and currently working on a solution. We apologize for any frustration that this has caused.
Posted about 2 months ago. Feb 20, 2019 - 19:24 PST
This incident affected: Payment Processing.