Mindbody API
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Partners experiencing slower than normal page load times while attempting to retrieve data from Mindbody API has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted May 17, 2022 - 16:37 PDT
Investigating
We are currently investigating an issue impacting Mindbody API. Some Mindbody Partners may experience slower than normal page load times while attempting to retrieve data from Mindbody API. The next update will be at 4:30 PM PDT. Thank you for your patience while we work to restore services!
Posted May 17, 2022 - 15:31 PDT
This incident affected: Mindbody (Mindbody API).