MINDBODY Web Software - Facebook Integration API
Incident Report for MINDBODY
Resolved
Facebook has confirmed they are no longer having issues with the Facebook login feature.
Posted 4 months ago. Apr 14, 2019 - 06:48 PDT
Monitoring
Facebook Login performance has increased and we are currently monitoring.
Posted 4 months ago. Apr 14, 2019 - 06:19 PDT
Identified
The Facebook API is in a degraded state. MINDBODY subscribers who login to the MINDBODY core software using their Facebook credentials may experience errors or slowness.
Posted 4 months ago. Apr 14, 2019 - 04:52 PDT
This incident affected: MINDBODY Business App.