MINDBODY app - Resolved
Incident Report for MINDBODY
Resolved
Our earlier issues with the MINDBODY App are now resolved. All systems have been restored to full functionality. If you are still experiencing related problems, please contact our Customer Support.
Posted about 1 month ago. Dec 15, 2018 - 02:30 PST
Monitoring
Some MINDBODY app users were reporting problems logging in, viewing class & appointment schedules and locations. We have found and corrected this and are currently monitoring the resolution.
Posted about 1 month ago. Dec 15, 2018 - 02:05 PST
Investigating
Some MINDBODY app users are reporting problems logging into the App, or searching for class schedules. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted about 1 month ago. Dec 15, 2018 - 01:30 PST
This incident affected: MINDBODY App.