Mindbody Branded App
Incident Report for Mindbody
Resolved
The previous issue impacting some consumers on Mindbody branded app and MB App iOS is now resolved, Thank you for your patience while we worked to restore service to full functionality.
Posted Jan 20, 2021 - 01:59 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 01:56 PST
Investigating
We are currently investigating an issue with the Mindbody branded app impacting both IOS and Android consumers experiencing some degraded functionality. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Jan 20, 2021 - 00:56 PST
This incident affected: Mindbody App and Mindbody Branded App.