Auto Email Failure
Incident Report for MINDBODY
Resolved
All auto email services have been restored to full functionality. We will continue to monitor to ensure system stability.
Posted 2 months ago. Aug 06, 2019 - 16:33 PDT
Investigating
MINDBODY customer's automated emails may be delayed or lost due to a partner integration. The MINDBODY incident response team engaged and actively monitoring the issue. Please check back here for additional updates.
Posted 2 months ago. Aug 06, 2019 - 15:34 PDT
This incident affected: MINDBODY web software.