Mindbody Web Software
Incident Report for Mindbody
Resolved
Our previous issue with some subscribers experiencing an error when trying to access the client profile page through the Mindbody Web Software is now resolved. Thank you for your patience while we work to restore services.
Posted Oct 05, 2020 - 11:47 PDT
Investigating
Some Mindbody subscribers may experience an error message when trying to access the client profile page in the Mindbody Web Software. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Oct 05, 2020 - 10:38 PDT
This incident affected: Mindbody Web Software.