Mindbody Notifications
Incident Report for Mindbody
Resolved
The third party upstream provider has restored their email services. Between 7:00 and 8:55 PDT, Mindbody Consumers may have received delayed auto email notifications.
Posted Apr 29, 2021 - 09:08 PDT
Monitoring
Mindbody Consumers may receive delayed auto email notifications. We have identified this as a cause of an upstream third party provider. We're working with them to restore services as soon as possible. Thank you for your patience!
Posted Apr 29, 2021 - 09:02 PDT
This incident affected: Mindbody Web Software.