Payment Processor - TSYS - Degraded Performance
Incident Report for Mindbody
Resolved
TSYS has now resolved the incident, TSYS payment processing is now fully functional. Thank you for your patience - we apologize for the inconvenience!
Posted Aug 07, 2020 - 07:26 PDT
Identified
The Merchant Processor TSYS is currently experiencing degraded performance. Some Mindbody Customers may encounter an error page when attempting to run a transaction at this time.
Posted Aug 07, 2020 - 06:31 PDT
Monitoring
The Merchant Processor TSYS is currently experiencing degraded performance. Some Mindbody Customers may encounter an error page when attempting to run a transaction at this time.
Posted Aug 07, 2020 - 05:32 PDT
This incident affected: Mindbody Payment Processing.