Booker Web Software
Incident Report for Mindbody
Resolved
Upon further investigation our Engineering teams have confirmed there is no impact to the Booker Web Software.
Posted Feb 01, 2023 - 09:40 PST
Investigating
We are investigating an issue impacting Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PST.
Posted Feb 01, 2023 - 09:18 PST
This incident affected: Booker (Booker Web Software).