Mindbody Webhooks
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Partners experiencing intermittent errors attempting to access data through Mindbody Webhooks has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted May 18, 2022 - 10:26 PDT
Update
We are continuing to investigate an issue impacting Mindbody Webhooks. Some Mindbody Partners may experience intermittent errors attempting to access data through Mindbody Webhooks. Thank you for your patience while we work to restore services. Our next update will be at 11:00 AM PDT.
Posted May 18, 2022 - 10:13 PDT
Investigating
We are investigating an issue impacting Mindbody Webhooks. Thank you for your patience while we work to restore services. Our next update will be at 10:40 AM PDT.
Posted May 18, 2022 - 10:08 PDT
This incident affected: Mindbody (Mindbody Webhooks).