Mindbody Services
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody API, FitMetrix API, Mindbody Business App, Mindbody App, Mindbody Web Software, and Branded Web has been resolved. Thank you for your patience while we worked to restore the service to full functionality.
Posted Dec 20, 2022 - 12:37 PST
Monitoring
We are monitoring an issue which impacted Mindbody API, FitMetrix API, Mindbody Business App, Mindbody App, Mindbody Web Software, and Branded Web. At this time, there is no impact to Consumers and Subscribers. Some Mindbody Consumers and Subscribers may have experienced slower than normal page load times navigating through the Mindbody Web Software, Mindbody Business App, FitMetrix API, Mindbody App, Mindbody Branded Web, and receiving data from Mindbody API. Our next update will be at 1:15PM PST.
Posted Dec 20, 2022 - 12:16 PST
Update
We are investigating an issue impacting Mindbody API, FitMetrix API, Mindbody Business App, Mindbody App, Mindbody Web Software, and Branded Web. Some Mindbody Subscribers may experience slower than normal page load times navigating through the Mindbody Web Software, Mindbody Business App, FitMetrix API, Mindbody App, Mindbody Branded Web, and receiving data from Mindbody API. Our next update will be at 1:00 PM PST. Thank you for your patience while we work to restore services.
Posted Dec 20, 2022 - 12:12 PST
Update
We are investigating an issue impacting Mindbody API. Some Mindbody Consumers and Subscribers may experience slower than normal page load times navigating through the Mindbody Web Software, Mindbody Branded Web, Mindbody App, and receiving data from Mindbody API. Our next update will be at 12:30 PM PST. Thank you for your patience while we work to restore services.
Posted Dec 20, 2022 - 11:45 PST
Investigating
We are investigating an issue impacting Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 12:15 PM PST.
Posted Dec 20, 2022 - 11:40 PST
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody API, Mindbody Business App, Mindbody App, Mindbody Branded App, Mindbody Branded Web).