Payment Processing - Stripe
Incident Report for Mindbody
Resolved
Stripe has resolved their incident with payment failures and transaction times. Payment processing is now fully operational.
Posted May 11, 2020 - 10:05 PDT
Monitoring
Stripe is experiencing slow transaction times and failures with processing payments. Some Mindbody subscribers using Stripe may experience issues with transacting real time payments.
Posted May 11, 2020 - 09:51 PDT
This incident affected: Mindbody Payment Processing.