Payment Processor Paysafe - Outage
Incident Report for MINDBODY
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 22, 2019 - 05:16 PDT
Monitoring
Paysafe resolved the issues reported previously, and transactions are now processing as normal. Some MINDBODY subscribers reported they are unable to log into Netbanx, and we are working with Paysafe to restore full access to that portal.

We'll continue to monitor this until full service is restored.
Posted 3 months ago. Mar 22, 2019 - 04:08 PDT
Identified
Paysafe has identified the issue and is working to restore full services. Some MINDBODY Customers in Europe and Canada may still be experiencing credit card payments failing at this time.

MINDBODY is working with Paysafe to restore full services as soon as possible.
Posted 3 months ago. Mar 22, 2019 - 02:54 PDT
Investigating
Payment Processor Paysafe is experiencing a system outage. Some MINDBODY Customers in Europe and Canada may experience credit card payments failing at this time.

MINDBODY is working with Paysafe to restore full services.
Posted 3 months ago. Mar 22, 2019 - 01:59 PDT
This incident affected: Payment Processing.