Messenger AI - Investigating
Incident Report for Mindbody
Resolved
The incident with Messenger[ai] service is resolved. Thank you for your patience while we worked to restore service to full functionality
Posted Apr 27, 2021 - 12:07 PDT
Investigating
We are investigating an issue with Messenger[ai] service. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Apr 27, 2021 - 11:08 PDT
This incident affected: Messenger[ai].