MINDBODY Core Software
Incident Report for MINDBODY
Resolved
Our incident response team has implemented a fix and all systems have been restored to full functionality. If you are still experiencing related problems, please visit our Troubleshooting Guide: https://support.mindbodyonline.com/s/article/ka0320000000PRMAA2/217451777-What-to-do-if-you-feel-that-your-MINDBODY-site-is-responding-slowly-or-not-loading
Posted 27 days ago. Aug 22, 2019 - 13:05 PDT
Identified
We're continuing to monitor the fix and it may take some time for all invoices from today to become accessible. Please continue to check back here for updates.
Posted 27 days ago. Aug 22, 2019 - 11:58 PDT
Monitoring
Our incident response team has implemented a fix and current day invoices are now coming back up. It may take some time for all invoices from today to become accessible. We apologize for the inconvenience that this has caused. Please continue to check back here for updates.
Posted 28 days ago. Aug 22, 2019 - 11:02 PDT
Investigating
MINDBODY customers are currently experiencing issues generating invoices for current day purchases through their sites. We are aware of the issue and are in the process of determining a solution. We apologize for the inconvenience that this has caused.
Posted 28 days ago. Aug 22, 2019 - 10:26 PDT
Update
MINDBODY subscribers have been experiencing intermittent outages across all services starting around 8:15AM PDT. We have an incident response team engaged and have identified the issue. Please check back here for additional updates.
Posted 28 days ago. Aug 22, 2019 - 09:11 PDT
Monitoring
We have updated the issue with the Client Lookup Feature within MINDBODY, however we currently have degraded performance across multiple features and some customers may still be experiencing issues. Also customers using Webhooks may also see Customer profile data not being updated when processing changes.
Posted 28 days ago. Aug 22, 2019 - 08:24 PDT
Update
MINDBODY Customers are still experiencing issues looking up or adding customers within their MINDBODY Site. We are currently working on a resolution.
Posted 28 days ago. Aug 22, 2019 - 07:26 PDT
Update
Customers are currently experiencing issues looking up clients within their MINDBODY Site. We are actively working on a resolution and will update this page shortly.
Posted 28 days ago. Aug 22, 2019 - 06:53 PDT
Identified
We have Identified an issue whilst completing maintenance. We are currently working on a resolution, Some MINDBODY Customers may experience issues when accessing their MINDBODY Site.
Posted 28 days ago. Aug 22, 2019 - 06:15 PDT
This incident affected: MINDBODY web software, API, MINDBODY Business App, MINDBODY App, MINDBODY corporate site, Branded Web, Branded App, Class Check-In App, Payment Processing, and Webhooks.