Issues booking classes using Mindbody App or Mindbody.io
Incident Report for Mindbody
Resolved
The Mindbody Engineering Team has implemented a fix and services are fully operational.
Posted Mar 29, 2020 - 16:12 PDT
Investigating
Mindbody customers utilizing the Mindbody App or Mindbody.io may be experiencing error booking classes. We have an incident response team engaged and working on a fix. Thank you for your patience while we work to restore services.
Posted Mar 29, 2020 - 15:13 PDT
This incident affected: Mindbody App.