Mindbody Payments Processing - NCSA (North, Central, and South Africa)
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Payment Processing has been resolved. Some subscribers in the NCSA region will be receiving their payments a day later than expected. Thank you for your patience while we worked to restore service to full functionality.
Posted Oct 11, 2021 - 13:34 PDT
Monitoring
Our engineering team has successfully implemented a fix. NCSA Autopays are currently being processed and we are monitoring while they complete. Mindbody Subscribers can manually run their Autopays as a workaround while waiting for our system to finish processing Autopays. Thank you for your patience while we work to restore services.
Posted Oct 11, 2021 - 10:49 PDT
Identified
We have identified the issue and are in the process of restoring services to full functionality. Mindbody Subscribers can recheck their Autopays and rerun them as a workaround. Thank you for your patience while we work to restore services.
Posted Oct 11, 2021 - 10:04 PDT
Update
We are continuing to Investigate an issue with Mindbody Autopays in the NCSA (North, Central, and South American) region. Some Mindbody Subscribers in the NCSA region may experience delays in Autopay processing. We are working to diagnose the problem and restore systems to full functionality as soon as possible. Mindbody Subscribers can recheck their Autopays and rerun them as a workaround. Thank you for your patience while we work to restore services.
Posted Oct 11, 2021 - 09:14 PDT
Update
We are continuing to investigate this issue.
Posted Oct 11, 2021 - 08:32 PDT
Investigating
We are currently investigating an issue with Mindbody Autopays in the NCSA (North, Central, and South American) region. Some Mindbody Subscribers in the NCSA region may experience delays in Autopay processing. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Oct 11, 2021 - 07:39 PDT
This incident affected: Mindbody Payment Processing.