MINDBODY - Site Slowness or So Sorry Page
Incident Report for MINDBODY
Resolved
The incident has been resolved, MINDBODY web service has returned to full operations.
Posted 24 days ago. Sep 26, 2019 - 06:32 PDT
Monitoring
A fix has been implemented and we are currently monitoring the resolution.
Posted 24 days ago. Sep 26, 2019 - 05:40 PDT
Investigating
Some MINDBODY Customers may be experiencing longer page load times or a So Sorry page when navigating through their MINDBODY Site. We are aware of this and are currently working on a resolution.
Posted 24 days ago. Sep 26, 2019 - 04:52 PDT
This incident affected: MINDBODY web software.