Mindbody Core Software
Incident Report for MINDBODY
Resolved
We have resolved the earlier issues regarding longer than normal page load times and have returned back to full functionality.
Posted 4 months ago. Feb 25, 2019 - 18:03 PST
Monitoring
Some subscribers between the hours of 14:14 - 17:20 (UTC-08) may have experienced longer the normal load times when attempting to reach their sites. Performance has been restored, MINDBODY Response Team will continue to monitor performance.
Posted 4 months ago. Feb 25, 2019 - 17:23 PST
Investigating
Subscribers may experience slowness and timeouts when attempting to load their site. The MINDBODY Incident Response Team is actively investigating the issue.
Posted 4 months ago. Feb 25, 2019 - 16:01 PST
This incident affected: MINDBODY web software.