Degraded Service With Mobile Products
Incident Report for MINDBODY
Resolved
The MINDBODY incident response team had resolved the prior incident related to the MINDBODY mobile app degradation. We apologize for any inconvenience that this caused.
Posted Feb 03, 2020 - 15:20 PST
Identified
The MINDBODY incident response team has diagnosed the issue and have implemented a fix. We hope to return to full functionality soon. We apologize for any inconvenience that this is causing.
Posted Feb 03, 2020 - 15:07 PST
Investigating
The MINDBODY incident response team is aware of the degraded performance with our mobile application products. We are currently investigating the issue and hope to return to full functionality shortly. We apologize for any inconvenience that is causing.
Posted Feb 03, 2020 - 14:36 PST
This incident affected: MINDBODY App, Branded App, and Class Check-In App.