MINDBODY Branded App
Incident Report for MINDBODY
Resolved
This incident has been resolved and we have returned to full functionality. We appologize for the inconvience that this has caused.
Posted 2 months ago. Aug 07, 2019 - 14:06 PDT
Monitoring
All MINDBODY subscribers using Branded App and Webhook consumers had a brief period of stale data on the respective apps. Our marketplace and users service were in a degraded state and caused customers increased latency throughout some parts of the web software. Our incident response team is actively monitoring the situation and hope to return to full functionality shortly. We appologize for the inconvience that this had caused.
Posted 2 months ago. Aug 07, 2019 - 13:43 PDT
This incident affected: MINDBODY web software and Branded App.