Payment Processing for APAC Region
Incident Report for MINDBODY
Resolved
Ezidebit is no longer reporting the issue and has confirmed resolution. All Functionality is restored.
Posted 7 days ago. Dec 04, 2018 - 23:31 PST
Update
We are continuing to monitor for any further issues.
Posted 7 days ago. Dec 04, 2018 - 22:53 PST
Monitoring
Ezidebit is experiencing a system outage which impacts payments for clients in the APAC region. We are working with Ezidebit to restore full functionality as soon as possible.
Posted 7 days ago. Dec 04, 2018 - 22:51 PST
This incident affected: Payment Processing.