Login Issues - Investigating
Incident Report for MINDBODY
Resolved
Our earlier issues are now resolved. All systems have been restored to full functionality. If you are still experiencing related problems, please visit our Troubleshooting Guide: https://support.mindbodyonline.com/s/article/ka0320000000PRMAA2/217451777-What-to-do-if-you-feel-that-your-MINDBODY-site-is-responding-slowly-or-not-loading
Posted 4 months ago. Aug 25, 2018 - 01:41 PDT
Investigating
MINDBODY subscribers are having issues logging in across all MINDBODY services. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted 4 months ago. Aug 25, 2018 - 01:23 PDT
This incident affected: MINDBODY web software, MINDBODY Business App, MINDBODY App, Branded Web, Branded App, and Class Check-In App.