support.mindbodyonline.com
Incident Report for MINDBODY
Resolved
Full functionality has been restored to support.mindbodyonline.com.
Posted 4 months ago. Apr 26, 2019 - 08:14 PDT
Update
Access support.mindbodyonline.com is coming back slowly. Customers may still experience some unexpected degradation while this is being fixed. Please contact MINDBODY Support at 877.755.4279 with any questions.
Posted 4 months ago. Apr 26, 2019 - 07:57 PDT
Monitoring
Customers are currently unable to access support.mindbodyonline.com. We are currently monitoring the incident. Please contact MINDBODY Support at 877.755.4279 with any questions.
Posted 4 months ago. Apr 26, 2019 - 06:58 PDT
Investigating
Customers are currently unable to access support.mindbodyonline.com. We are aware of the incident and are actively working to resolve this. Please contact MINDBODY Support at 877.755.4279 with any questions.
Posted 4 months ago. Apr 26, 2019 - 06:38 PDT
This incident affected: MINDBODY web software.