Client Sites - Investigating
Incident Report for MINDBODY
Resolved
Our previous issue related to some MINDBODY subscribers in the North American region experiencing site slowness is now resolved. We apologize for any inconvenience this may have caused.
Posted Nov 12, 2019 - 17:16 PST
Investigating
Some MINDBODY subscribers in the North, Central, and South American region are experiencing slower than normal page load times. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Nov 12, 2019 - 15:18 PST
This incident affected: MINDBODY web software.