Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software and Mindbody Business App is resolved. Some Mindbody Subscribers were unable to search for clients within the Mindbody Web Software and Mindbody Business App. As a workaround, Mindbody Subscribers were able to use the Advanced Client Search feature within the Mindbody Web Software. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 11, 2022 - 10:33 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software and Mindbody Business App is resolved. Some Mindbody Subscribers were unable to search for clients within the Mindbody Web Software and Mindbody Business App. As a workaround, Mindbody Subscribers were able to use the Advanced Client Search feature within the Mindbody Web Software. Thank you for your patience while we work to restore service to full functionality.
Posted Apr 11, 2022 - 10:31 PDT
Update
We are investigating an issue impacting Mindbody Web Software and Mindbody Business App. Some Mindbody Subscribers are unable to search for clients within the Mindbody Web Software and Mindbody Business App. As a workaround, Mindbody Subscribers are able to use the Advanced Client Search feature within the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 10:45 AM PST.
Posted Apr 11, 2022 - 10:13 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software and Mindbody Business App. Thank you for your patience while we work to restore services. Our next update will be at 10:30 AM PST.
Posted Apr 11, 2022 - 09:59 PDT
This incident affected: Mindbody Web Software and Mindbody Business App.