PDF Generation Issues
Incident Report for MINDBODY
Resolved
"The incident has been resolved. PDF Documents are now able to be generated with no trouble. We thank you for your time and patience."
Posted 12 days ago. Jul 08, 2019 - 19:08 PDT
Identified
The MINDBODY incident response team has identified the issue and are currently in the process of implementing the solution. We apologize for the inconvenience that this has caused and are hoping to have this resolved soon.
Posted 13 days ago. Jul 08, 2019 - 13:02 PDT
Investigating
MINDBODY subscribers are currently experiencing issues when trying to generate PDF Documents. Our incident response team is aware of the issue and are diligently working to identify a solution. We apologize for the inconvenience that this has caused and are hoping to return to full functionality as soon as possible.
Posted 13 days ago. Jul 08, 2019 - 12:37 PDT
This incident affected: MINDBODY web software.