TSYS Payment Processing
Incident Report for MINDBODY
Resolved
TSYS has concluded their maintenance, TSYS payment processing is now fully functional. Thank you for your patience - we apologize for the inconvenience!
Posted Mar 14, 2020 - 12:37 PDT
Monitoring
Mindbody subscribers using the payment processor TSYS may experience real time transaction failures. They're performing planned maintenance until 6PM PDT (UTC -7) tonight. We are working with TSYS to ensure processing stability during their maintenance. Thank you for your patience!
Posted Mar 14, 2020 - 11:15 PDT
This incident affected: Payment Processing.