MINDBODY Website - Identified
Incident Report for MINDBODY
Resolved
Our earlier issues with our corporate websites being inaccessible is now resolved.
Posted 6 months ago. May 07, 2018 - 03:34 PDT
Update
We are continuing to work with our third party vendors to restore full functionality to our Corporate Website as soon as possible.

Restored:
www.mindbodyonline.com
www.marketplace.mindbodyonline.com

Restoration in progress:
www.mindbody.io
Posted 6 months ago. May 07, 2018 - 03:09 PDT
Identified
Our corporate website is down due to changes made by a third party vendor. We are working with the vendor to restore full functionality as soon as possible.
Posted 6 months ago. May 07, 2018 - 02:03 PDT
This incident affected: MINDBODY corporate site.