Client Sites - Investigating
Incident Report for Mindbody
Resolved
Our earlier issues with Mindbody Web Software's Client Search functionality are now resolved. All systems have been restored to full functionality. If you are still experiencing related problems, please visit our Troubleshooting Guide: https://support.mindbodyonline.com/s/article/ka0320000000PRMAA2/217451777-What-to-do-if-you-feel-that-your-MINDBODY-site-is-responding-slowly-or-not-loading
Posted Mar 17, 2021 - 10:06 PDT
Investigating
MINDBODY subscribers may experience longer than normal page loads or time out errors when searching for clients in the Mindbody web software. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Mar 17, 2021 - 09:35 PDT
This incident affected: Mindbody Web Software.