MINDBODY Core Software - Maintenance
Incident Report for MINDBODY
Resolved
The issue has been resolved.
Posted 28 days ago. Aug 22, 2019 - 04:47 PDT
Monitoring
We are now monitoring the resolution to ensure all MINDBODY Services are fully restored.
Posted 28 days ago. Aug 22, 2019 - 04:21 PDT
Identified
We have Identified an issue whilst completing maintenance. We are currently working on a resolution, Some MINDBODY Customers may experience issues when accessing their MINDBODY Site.
Posted 28 days ago. Aug 22, 2019 - 03:42 PDT
This incident affected: MINDBODY web software.