Merchant Account Processing - Investigating
Incident Report for Mindbody
Resolved
The previous issue impacting Ezidebit real-time transactions is now resolved. Thank you for your patience while Ezidebit worked to restore service to full functionality.
Posted Apr 23, 2021 - 19:12 PDT
Identified
Ezidebit has identified the issue impacting real-time transactions for Mindbody Subscribers and Consumers using Ezidebit as their payment processor. Subscribers and Consumers who utilized Ezidebit as a payment processor may experience transaction declines when attempting to submit a real-time transaction. Ezidebit is working to diagnose the problem and restore the system to full functionality as soon as possible.
Posted Apr 23, 2021 - 18:52 PDT
Update
Ezidebit continues to investigate an issue impacting real-time transactions for Mindbody Subscribers and Consumers using Ezidebit as their payment processor. Subscribers and Consumers who utilized Ezidebit as a payment processor may experience transaction declines when attempting to submit a real-time transaction. Ezidebit is working to diagnose the problem and restore the system to full functionality as soon as possible.
Posted Apr 23, 2021 - 17:44 PDT
Investigating
Ezidebit is investigating an issue impacting real-time payment transactions for Mindbody Subscribers and Consumers using Ezidebit as their payment processor. Ezidebit is working to identify the cause and restore payment systems to full functionality as soon as possible.
Posted Apr 23, 2021 - 15:00 PDT
This incident affected: Mindbody Payment Processing.