Client Sites - Resolved
Incident Report for MINDBODY
Resolved
Our earlier issues with the MINDBODY App, Business App, Branded App, and Retail page are now resolved. All systems have been restored to full functionality. If you are still experiencing related problems, please visit our Troubleshooting Guide: https://support.mindbodyonline.com/s/article/ka0320000000PRMAA2/217451777-What-to-do-if-you-feel-that-your-MINDBODY-site-is-responding-slowly-or-not-loading
Posted 7 months ago. Jan 09, 2018 - 11:29 PST
Investigating
Some MINDBODY subscribers are experiencing issues checking out items/services through the MINDBODY App, Business App, Branded App, and the Retail page through the Web Software. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted 7 months ago. Jan 09, 2018 - 11:12 PST
This incident affected: MINDBODY web software, MINDBODY Business App, MINDBODY App, and Branded App.