Mindbody web software
Incident Report for Mindbody
Resolved
We have successfully implemented a fix and the previous issues impacting some North American Subscribers experiencing intermittent errors in the Mindbody Web Software have been resolved. Thank you for your patience while we worked to restore systems.
Posted Jun 16, 2021 - 10:22 PDT
Identified
Mindbody has identified an issue impacting some Subscribers in North America using Mindbody Web Software. We are working to implement a fix and restore systems to full functionality as soon as possible.
Posted Jun 16, 2021 - 08:20 PDT
Investigating
We are currently investigating an issue with some Subscribers in North America experiencing intermittent errors when accessing certain pages in the Mindbody web software.
We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Jun 16, 2021 - 07:28 PDT
This incident affected: Mindbody Web Software.