Client Sites - Investigating
Incident Report for Mindbody
Resolved
The previous issue with Marketplace services is now resolved.
Posted Sep 23, 2020 - 11:46 PDT
Investigating
Mindbody is investigating an issue with Marketplace services. Mindbody Subscribers or Consumers may experience intermittent time out or slower response time when trying to checkout and viewing pricing options through the Mindbody Web Software Mindbody API, Mindbody Mobile Apps, Mindbody Branded Web, Branded App, and Mindbody.io.
Posted Sep 23, 2020 - 11:05 PDT
This incident affected: Mindbody Web Software, Mindbody API, Mindbody Business App, Mindbody App, Mindbody Branded Web, Mindbody Branded App, and Mindbody.io.