MINDBODY Core Software - Resolved
Incident Report for MINDBODY
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 01, 2019 - 09:24 PST
Update
Some of our Customers are still reporting errors with their MINDBODY Core Software. We have identified the cause and are working to resolve the errors on the remaining few MINDBODY Sites which have been affected.
Posted 5 months ago. Jan 01, 2019 - 08:39 PST
Identified
[Some/All] MINDBODY app users are reporting problems booking classes and appointments through the MINDBODY App. There are also reports that some MINDBODY Customers are also experiencing issues with their MINDBODY Core Software. We have identified the cause of the errors and are working diligently to get this resolved.
Posted 5 months ago. Jan 01, 2019 - 07:03 PST
This incident affected: MINDBODY web software and MINDBODY App.