Booker Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Jan 06, 2023 - 12:01 PST
Monitoring
Our engineering teams have implemented a fix and systems have recovered. We are currently monitoring the system to ensure system stability. Thank you for your patience while we work to restore services. Our next update will be at 12:30 PM PST.
Posted Jan 06, 2023 - 11:41 PST
Update
We are investigating an issue impacting Booker Web Software. Some Booker Subscribers may experience intermittent slowness while navigating through Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 11:45 AM PST.
Posted Jan 06, 2023 - 11:14 PST
Investigating
We are investigating an issue impacting Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 11:30 AM PST.
Posted Jan 06, 2023 - 11:03 PST
This incident affected: Booker (Booker Web Software).