Mindbody App and Mindbody Branded App
Incident Report for Mindbody
Resolved
Third party upstream vendor AWS, has resolved the previous issue impacting Mindbody Web Software and Mindbody consumer Web. Thank you for your patience as the vendor worked to restored services to full functionality.
Posted May 26, 2022 - 21:23 PDT
Update
On further investigation we have identified a third-party upstream provider, AWS, experiencing intermittent network errors impacting Mindbody Web Software and Mindbody Consumer Web. Some Mindbody Subscribers may experience intermittent errors navigating through the Mindbody Web Software.Some Mindbody Consumers may experience intermittent errors navigating through Mindbody Consumer Web. Our next update will be at 10 PM PDT.
Posted May 26, 2022 - 21:03 PDT
Investigating
We are investigating an issue impacting Mindbody App and Mindbody Branded App. Thank you for your patience while we work to restore services. Our next update will be at 9:15 PM PDT.
Posted May 26, 2022 - 20:49 PDT
This incident affected: Mindbody (Mindbody App, Mindbody Branded App, Mindbody Consumer Web).