MINDBODY Web Software
Incident Report for MINDBODY
Resolved
The incident has been resolved, systems are restored to full functionality.
Posted 7 days ago. Jul 14, 2019 - 08:14 PDT
Monitoring
We have identified the issue and are currently monitoring the resolution.
Posted 7 days ago. Jul 14, 2019 - 03:17 PDT
Update
MINDBODY Customers may be experiencing longer than normal page load times for https://clients.mindbodyonline.com/ sites. We are aware and are actively working to resolve this.
Posted 7 days ago. Jul 14, 2019 - 02:05 PDT
Investigating
MINDBODY Customers may be experiencing longer than normal page load times for https://clients.mindbodyonline.com/ sites. We are aware of the incident and are actively working to resolve this. Please contact MINDBODY Support at 877.755.4279 with any questions.
Posted 7 days ago. Jul 14, 2019 - 01:38 PDT
This incident affected: MINDBODY web software.