Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Jan 20, 2023 - 05:04 PST
Identified
We have identified an issue impacting Mindbody Web Software. Our Engineering team is working on implementing a fix. Some Mindbody Subscribers may experience sad robot error when attempting to load the retail screen in the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 05:30 AM PST.
Posted Jan 20, 2023 - 04:28 PST
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 05:00 AM PST.
Posted Jan 20, 2023 - 03:50 PST
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).